new wool page

's Avatar

blackdirtbeauty

13 Mar, 2019 10:17 PM

Hello, I am trying to add a new wool page; "Worsted".
I had gone to Sell>Manage>Department and added a new department, but I don't see it anywhere.
I then added Worsted to the sidebar without linking it to any page because I can't find it.
Can you tell me what I did wrong?

Oh, crud, it looks like I placed it on the Home page??!

Thank you.

  1. Support Staff 1 Posted by qroth on 14 Mar, 2019 12:57 PM

    qroth's Avatar

    If you go to - Sell --> Manage --> Departments and click on the department name, it should open that page so you can get the direct URL which is - http://www.catskill-merino.com/store/3796

    To adjust where it shows in the navigation, go to - Display --> Navigation --> Menu Manager. Under the "menu item settings" find the active "Worsted" page that is listed under the Home menu (it looks like there have been some previous "Worsted" pages that are disabled below in the pink) and you'll want to select from the menu dropdown which main menu item you want that page to appear under. Be sure to save your changes with the "submit changes" button at the bottom of that table.

    Q

  2. qroth closed this discussion on 14 Mar, 2019 12:57 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac