email button

's Avatar

abbaker54

22 Apr, 2019 11:05 PM

I still don't understand why all email generated by current button goes to spam. We have a legitimate host.
Cox email through outlook is a problem anyway.
We have changed our farm email to [email blocked]. Please change the email us to it, I thought I did but evidently did not.
Thanks!

  1. Support Staff 1 Posted by qroth on 23 Apr, 2019 02:15 PM

    qroth's Avatar

    Hi Anne:

    It looks like you changed the main email on the account to the new - [email blocked] address but that only changes any system generated emails that go out.

    I updated the farmer user on the account to use the new email as well, so you will now use that email address when logging into the control panel and it should now be the option to use when sending emails through SFC.

    You'll want to go to - Connect --> Mailing List --> SES Mail and complete the Amazon SES Verification process for this new email address. This helps confirm that SFC has your permission to be sending emails on your behalf and should help eliminate emails being marked as spam.

    Q Roth
    Farmer Support

  2. qroth closed this discussion on 23 Apr, 2019 02:15 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac