webmail?

's Avatar

farm

03 Aug, 2018 11:48 PM

Hi I am having trouble with my webmail. I don't seem to be able to send email. http://mail.kingshillfarm.com/

Granted I've been using gmail and just having it use that address is an alias so I'm not sure when the last time I actually logged in the webmail in awhile. Currently we are able to receive email but not respond.

  1. Support Staff 1 Posted by qroth on 06 Aug, 2018 02:48 PM

    qroth's Avatar

    Are you saying that you are simply having trouble finding the SEND button when logged into the email client?

    I logged in as you and noticed this as well. It looks like you first need to click the "check spelling" button and after you do that that button turns to a "Send" button. I can't find a setting to turn this off. Not sure why they are making this required but at least that explains it.

    If this isn't the problem you were having, please let me know.

    Q Roth
    Harvie Support

  2. qroth closed this discussion on 06 Aug, 2018 02:48 PM.

  3. farm re-opened this discussion on 06 Aug, 2018 03:13 PM

  4. 2 Posted by farm on 06 Aug, 2018 03:13 PM

    farm's Avatar

    Hi Q

    So it won't let me log in at all in the webmail email client. It says that
    my information is Unknown or disabled. The second problem is that I set up
    a gmail account [email blocked] and have been using the gmail
    client to send emails as [email blocked] This weekend it stopped
    letting me send as [email blocked] through the gmail. I can receive
    email sent to [email blocked] but I am having to respond as
    [email blocked] I was going to log into the webmail account and
    see if there was something that I could use to update.

    Does that make sense?

  5. Support Staff 3 Posted by qroth on 06 Aug, 2018 03:21 PM

    qroth's Avatar

    I did just go to mail.kingshillfarm.com and was able to login. Are you entering the full email address as the username?

    What error is Gmail giving you when you try to send emails as the alias?

    Q

  6. qroth closed this discussion on 06 Aug, 2018 03:21 PM.

  7. farm re-opened this discussion on 06 Aug, 2018 03:29 PM

  8. 4 Posted by farm on 06 Aug, 2018 03:29 PM

    farm's Avatar

    Yes I am using the full email address. I also tried to do the password
    recovery in case that was the issue and it won't accept the email as valid

    This is the error that I was getting below.
    Message not delivered
    You're sending this from a different address or alias using the 'Send mail
    as' feature. The settings for your 'Send mail as' account are misconfigured
    or out of date. Check those settings and try resending.
    LEARN MORE <https://support.google.com/mail/?p=CustomFromDenied>
    The response was:

    535 Invalid Username or Password
    Final-Recipient: rfc822; [email blocked]
    Action: failed
    Status: 5.0.0
    Remote-MTA: dns; mailsrv.aiso.net (199.19.158.38, the relay for the domain.)
    Diagnostic-Code: smtp; 535 Invalid Username or Password
    Last-Attempt-Date: Fri, 03 Aug 2018 09:55:37 -0700 (PDT)

  9. Support Staff 5 Posted by qroth on 06 Aug, 2018 03:38 PM

    qroth's Avatar

    Is this the password you are trying "CSHVSpepDa6"?

  10. qroth closed this discussion on 06 Aug, 2018 03:38 PM.

  11. farm re-opened this discussion on 06 Aug, 2018 04:14 PM

  12. 6 Posted by farm on 06 Aug, 2018 04:14 PM

    farm's Avatar

    Ah - no I thought I had changed it

  13. qroth closed this discussion on 06 Aug, 2018 04:39 PM.

  14. farm re-opened this discussion on 07 Aug, 2018 06:43 PM

  15. 7 Posted by farm on 07 Aug, 2018 06:43 PM

    farm's Avatar

    Hey Q,

    It looks like for some reason we've been getting a weird undeliverable
    message that includes a cyrillic looking alphabet? in the webmail that has
    eaten up all of the space in the email.

    To just delete all of the messages in the inbox is breaking my internet -
    is there a way for you to go in and wipe the inbox clean?

  16. Support Staff 8 Posted by qroth on 07 Aug, 2018 07:09 PM

    qroth's Avatar

    Are you saying you want us to delete all of the copies of the emails saved in the webmail account?

  17. qroth closed this discussion on 07 Aug, 2018 07:09 PM.

  18. farm re-opened this discussion on 07 Aug, 2018 08:14 PM

  19. 9 Posted by farm on 07 Aug, 2018 08:14 PM

    farm's Avatar

    Please

  20. Support Staff 10 Posted by qroth on 07 Aug, 2018 08:23 PM

    qroth's Avatar

    Ok, it seems to be freezing on me as well when I try to view the Inbox. It lists that inbox as having 49,000+ emails.

    It might just see about having that address deleted and re-added.

    Are you sure there's nothing in there you need to save? You have all of them forwarded through to your other email, right?

    Q

  21. qroth closed this discussion on 07 Aug, 2018 08:23 PM.

  22. farm re-opened this discussion on 07 Aug, 2018 10:49 PM

  23. 11 Posted by farm on 07 Aug, 2018 10:49 PM

    farm's Avatar

    No email that needs saving as it’s all be forwarded

  24. Support Staff 12 Posted by qroth on 08 Aug, 2018 08:40 PM

    qroth's Avatar

    Ok, that should be cleared out and I stopped the account from saving future emails on the server. Now emails just get forwarded and not saved.

    Q

  25. qroth closed this discussion on 08 Aug, 2018 08:40 PM.

  26. farm re-opened this discussion on 09 Aug, 2018 10:56 AM

  27. 13 Posted by farm on 09 Aug, 2018 10:56 AM

    farm's Avatar

    Thank you!

  28. qroth closed this discussion on 09 Aug, 2018 01:07 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac