Can't open links posted in emails

's Avatar

bluegoosefarmcsa

08 Aug, 2017 01:23 AM

Hello,
Last week and again this week, when I've send our newsletter out to our members with the appropriate links to retrieve the newsletter, the recipient can not open the link. When you click on the link, a blank white window opens with nothing there.

What am I doing wrong? I'm taking the same steps I've always taken to upload and post our info to our members, so what is happening?

Thanks,
Kelleigh

  1. Support Staff 1 Posted by daniel on 08 Aug, 2017 02:30 AM

    daniel's Avatar

    Hi there Kalleigh,

    Are you talking about uploaded newsletters? We recently made some changes to how these images are hosted. If you give me some more details about this including what browser the members are trying to view the newsletter in, I can reproduce the issue and pass it along to our developers. As far as I can see so far, I'm able to open your newsletters in Chrome on Windows 10.

    Thank you,

    Daniel
    Farmer Support

  2. daniel closed this discussion on 08 Aug, 2017 02:30 AM.

  3. Scott Farabaugh re-opened this discussion on 08 Aug, 2017 11:18 AM

  4. 2 Posted by Scott Farabaugh on 08 Aug, 2017 11:18 AM

    Scott Farabaugh's Avatar

    Hello,
    Thank you for your reply. This may require a phone call because I don't
    speak "computer tech" very well.

    But I will try to explain the best I can for now...
    I create our newsletters in what I think is Windows 10. I save it as a PDF.
    I then upload it onto SFC's site. When I create an email there I post our
    newsletter as a link. I've been doing these same steps for 7-8 years now.
    The only thing that has changed is the fact that I had to update my
    computer from Windows 8 to 10. I suppose our members may be using a range
    of versions from 10, 8, even 7.

    I know you say you can open them. However, when I go to our
    [email blocked] email account to see the sent email, I can't
    open the link either (and I'm using my own computer that has Windows 10 on
    it). When I go to our website www.bluegoosefarmnicktown.com to open it
    from the homepage, I can't open the link either.

    What do I need to do differently so I don't run into this hiccup again?
    I feel we may be able to speed up this resolve if we were to have a
    conversation, so please feel free to call to help me remedy this situation.
    Thank you.

    Kelleigh
    814-619-5395

  5. Support Staff 3 Posted by qroth on 08 Aug, 2017 01:29 PM

    qroth's Avatar

    Hi Kelleigh:

    I just went into your email archive and re-sent your last newsletter email to myself as a test. From within my email account I was able to click on the link and it displayed the PDF without issue.

    The version of Windows you are running or that your recipients are running shouldn't make any difference. It is a simple hyperlink to an uploaded PDF.

    When you say a blank white window is coming up, does it show the proper URL for the PDF in the address bar? It should look something like this - https://s3.amazonaws.com/sfc-dynamic-content/uploadfiles/415/2017_-...

    Can you forward the copy of the email you received directly to me at [email blocked]?

    Q Roth
    Farmer Support

  6. qroth closed this discussion on 08 Aug, 2017 01:29 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac