RSS feed broken?

's Avatar


07 Apr, 2014 04:33 AM

Is it possible that my RSS feed is broken? Nothing new has been added to it since December, even though I have made multiple changes to the site in the past few months, including adding a whole new FDP. I haven't tried to manually add anything to the feed, but isn't it supposed to automatically update when I make changes?

I did just manually delete a couple of things from the feed... before I did that the most recent entry was dated 12/16/13, I believe.


  1. 1 Posted by qroth on 07 Apr, 2014 02:04 PM

    qroth's Avatar

    Hi Geoffrey:

    Yes, normally when you add something new to the site, it should default to adding it to the RSS feed. If you want to make sure of this, click on the "Advanced Options" when you are adding something and make sure the "Add to RSS feed" box is checked off.

    If you are editing an item, it will not default to re-posting that item in the RSS feed. You'll need to go to the "Advanced Options" and click on the "Add to RSS feed" box.

    I re-posted your Pickups page FDP and created a test FDP and both of them populated the RSS feed correctly, so it looks like things are working right now.

    There are sometimes instances where if you add something to the RSS feed, it can cause a problem with new items being added. This usually happens if there is some formatting code in the title header of the item or certain HTML code in the body of the item. Perhaps one of the items you deleted had something like this and it was causing an issue. It is hard to be sure, but everything looks to be working properly now so you should be good to go.

    Please let us know if you experience any more issues in the future.

    Q Roth
    Farmer Support

  2. qroth closed this discussion on 07 Apr, 2014 02:04 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac