member type won't display on public site

Patricia's Avatar

Patricia

30 Nov, 2018 03:53 PM

I am having a heck of a time getting the membership types I've created for the new season of "2019" to show up. I've created them, they're saved, and when I go to look at them, they're there. But when I click on public site, I get the following message "The farmer has not created any member types yet." I'm all ready to launch sign ups for the season but have hit this wall. Please help! :)

Patricia at In Good Heart Farm

  1. Support Staff 1 Posted by qroth on 30 Nov, 2018 04:26 PM

    qroth's Avatar

    Hi Patricia:

    It looks like you have both your 2018 and 2019 season available for signup. The 2018 season you've disabled all the share types, so if you go to that season's signup, it will give you that error message.

    You should see the message "Currently signing up for 2018 . To restart with a different season, click here." Click that and be sure to choose your 2019 season.

    You'll want to completely turn off the 2019 season for signup. Go to - Member Assembler --> Configure --> Seasons in the control panel and click the "turn off" button there to turn that season off completely for public signup.

    Q Roth
    Farmer Support

  2. qroth closed this discussion on 30 Nov, 2018 04:26 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac