user can not access their account

's Avatar

office

24 Jan, 2018 06:45 PM

User Linda Scarritt can not get into her account. I've reset her password, tried her link, etc. It just continues to display the same error message. "No match was found for the verification request. Please try again". We tried plugging in her email and password (new one I just reset), but it just re-displays the same screen/error.

  1. Support Staff 1 Posted by qroth on 24 Jan, 2018 06:53 PM

    qroth's Avatar

    I just reset her password to "Wednesday24" and was able to login without issue.

    When you say you "tried her link", was she trying to login using the "login via email" option? A link is only good for a certain period of time and if you request another link, the old link will cease to be valid. Perhaps she was trying to use an old email?

    If she is logging in with a password, make sure she is using this link: http://sweetwaterorganiccommunityfarm.csasignup.com/login

    Q Roth
    Farmer Support

  2. qroth closed this discussion on 24 Jan, 2018 06:53 PM.

  3. Yvette Rouse re-opened this discussion on 24 Jan, 2018 07:07 PM

  4. 2 Posted by Yvette Rouse on 24 Jan, 2018 07:07 PM

    Yvette Rouse's Avatar

    I got it to work myself too. I'm thinking she has a bigger issue with her
    computer (not getting emails, links not working, etc), so I'll work with
    her after she is done with her tech support.

    Thank you

  5. qroth closed this discussion on 24 Jan, 2018 07:11 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac