paypal

Liz Marshall's Avatar

Liz Marshall

10 Jan, 2016 05:48 PM

Hi folks
The CSG at Genesis has gotten a number of complaints that they haven't been able to make a 1/3 payment through paypal when they sign up. They are supposed to be able to pay either 33% or in full when they sign up. Did I configure something wrong or has Paypal been having issues over the last week? If you could take a look at what I did that'd be great.
Thanks
Liz

  1. Support Staff 1 Posted by qroth on 11 Jan, 2016 03:01 PM

    qroth's Avatar

    Hi Liz:

    Your settings for the deposits are correct. However, it looks like somehow your Paypal API credentials that allow Member Assembler to communicate with Paypal have been changed. Go to - Member Assembler --> Configure --> Checkout. Under the Paypal settings, the first field is definitely wrong. That should not actually be your email address, but should be something that looks like it, something like "liz_api.lifespeed.net" instead. Double check those settings. If you need assistance with that, use the "help file" link right above those settings for details on finding that information in your Paypal account.

    If you continue to have issues, give us a call and we can walk you through it.

    Q Roth
    Farmer Support

  2. qroth closed this discussion on 11 Jan, 2016 03:01 PM.

  3. Liz Marshall re-opened this discussion on 11 Jan, 2016 03:41 PM

  4. 2 Posted by Liz Marshall on 11 Jan, 2016 03:41 PM

    Liz Marshall's Avatar

    Ok I will take a look at correcting that, although it’s just plain weird cause no one messes with that field. Not intentionally anyway.
    THanks

  5. qroth closed this discussion on 11 Jan, 2016 03:46 PM.

  6. Liz Marshall re-opened this discussion on 14 Jan, 2016 02:09 AM

  7. 3 Posted by Liz Marshall on 14 Jan, 2016 02:09 AM

    Liz Marshall's Avatar

    Q I tried fixing that field and kept pasting the updated username in that field with my email address. However after I paste it in, and hit submit changes button, it deletes the info and goes back to the yellow box with my email address in it. Is that a feature that hides the actual field or is something weird going on?
    THanks
    Liz
    The correct username should be
    csgardeninfo_api1.gmail.com <http://gmail.com/>

  8. Support Staff 4 Posted by qroth on 14 Jan, 2016 02:12 PM

    qroth's Avatar

    That field looks updated to me. Not sure why it would have been doing that.

  9. qroth closed this discussion on 14 Jan, 2016 02:12 PM.

  10. Liz Marshall re-opened this discussion on 14 Jan, 2016 02:20 PM

  11. 5 Posted by Liz Marshall on 14 Jan, 2016 02:20 PM

    Liz Marshall's Avatar

    OK … so it looks operational at this point, from your end?

  12. Support Staff 6 Posted by qroth on 14 Jan, 2016 02:25 PM

    qroth's Avatar

    Yes - I just walked through your signup process and it took me to the correct Paypal page. You should be good now.

    Q

  13. qroth closed this discussion on 14 Jan, 2016 02:25 PM.

  14. Liz Marshall re-opened this discussion on 14 Jan, 2016 02:26 PM

  15. 7 Posted by Liz Marshall on 14 Jan, 2016 02:26 PM

    Liz Marshall's Avatar

    thanks

  16. qroth closed this discussion on 14 Jan, 2016 02:46 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac